maquillaje de fantasia

System Requirements

The following are required for Zephyr to operate fully:

  • Joomla 1.5.x (latest version)
  • Gantry v3.0.6 or higher
  • PHP 5.2 or higher
  • RokNavMenu Module

Who's Online

We have 1 guest online

Newsflash

Joomla! 1.5 - 'Experience the Freedom'!. It has never been easier to create your own dynamic Web site. Manage all your content from the best CMS admin interface and in virtually any language you speak.

Popup Module

This is the Popup Module feature. Assign any module to the popup module position, and ensure that the Popup Feature is enabled in the Gantry Administrator.

You can configure its height and width from the Gantry Administrator.

More Information